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Copyright Notice
PANTONE® Colors displayed in the software application or in the 
user documentation may not match PANTONE-identified standards. 
Consult current PANTONE Color Publications for accurate color. 
PANTONE® and other Pantone, Inc. trademarks are the property of  
Pantone, Inc., 2009.
Pantone, Inc. is the copyright owner of  color data and/or software 
which are licensed to CADlink Technology Corp. to distribute for use 
only in combination with CADlink products. PANTONE Color Data 
and/or Software shall not be copied onto another disk or into memory 
unless as part of  the execution of  Vision Pro.
No part of  this publication may be reproduced mechanically or 
electronically or in any form without the prior written permission of  
CADlink. The software described in this manual is furnished under 
license and may only be used or copied in accordance with the terms 
of  such license. The information in this manual is for informational use 
only, is subject to change without notice and should not be construed 
as a commitment by CADlink. CADlink assumes no responsibility or 
liability for any errors or inaccuracies that may appear in this document. 
EngraveLab®, EngraveLab Foundation®, EngraveLab Expert®, 
EngraveLab Laser®, EngraveLab PhotoLaser Plus®, and EngraveLab 
Pro® are registered trademarks of  CADlink Technology Corporation.
Vision Pro® is a registered trademark of  Engraving Systems Support 
Inc.
Written and designed at CADlink Technology Corporation

2440 Don Reid Drive, Ottawa, ON, Canada, K1H 1E1

Phone (613) 247-0850	 Fax (613) 247-1488

Manual & Package Design by CADlink Marketing and Customer Support.

Printed in Canada. Product of  Canada.

© April 2009, CADlink Technology Corporation
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Contact Information
Once you have evaluated Vision Pro and determined the features 
and support that are of  value to your shop, contact us for further 
information about features that pertain to your shop configuration. Our 
representatives will be able to provide advice about available packages 
based on your shop requirements.

Technical Support:
Phone: (602) 439-0700
Tech Support Website:

http://www.visionengravers.com/support/support.html

Sales: 
Email: sales@visionengravers.com
Phone Toll-free: (888) 637-1737
Phone: (602) 439-0600 

Company Address:
Western Engravers Supply Inc. 
(DBA Vision Engraving & Routing Systems)
17621 N. Black Canyon Hwy.
Phoenix, Arizona 85023 USA

Company Phone / Fax / Web:
Phone: (888) 637-1737
Local/International: (602) 439-0600
Fax: (602) 439-0500
Internet:  http://www.visionengravers.com



8 Vision Pro Quick Start

Checklist – Vision Pro Setup
Use the following as a quick checklist when setting up Vision Pro. 
These steps are elaborated upon in the following pages of  this guide.

1.	 Install Vision Pro from the CD

2.	 During installation, indicate the driver that is required for each 
machine

3.	 After installation, connect the Vision Pro security dongle

4.	 If  not already done, then connect the machine that will be 
receiving the cutting data. For proper installation of  cutting 
knives, drill bits and loaded material, please consult the 
Operator Manual for the machine. When using the machine 
for the first time, it is recommended that a sample piece of  
material be loaded.

5.	 Launch Vision Pro

For Rotary Engravers

Rotary engravers use the Engrave menu commands for setup and 
output.

1.	 Within Vision Pro, configure the driver settings for the 
machine (Output dialog and Engraving Defaults dialog). In 
particular, indicate the output port to which the machine is 
connected, and confirm that the Machine Limits are correct.

2.	 Create shapes on workspace and apply tool paths to these 
shapes. To minimize wasted material when using the machine 
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for the first time, it is recommended that small shapes be used.

3.	 Enter the Engrave Preview state. This is done by choosing the 
Output command under the Engrave menu.

4.	 In the Engrave Preview state, confirm that the shapes are 
placed correctly.

5.	 At the far-right of  the Output Manager toolbar, click the 
Engrave button. Vision Pro will now send the cutting data, 
and the machine should now be receiving the data.

For Laser Engravers

Laser engravers use a printer driver that was included from the 
manufacturer. Please install the printer driver before continuing.

1.	 Within Vision Pro, load engraving colors into Shop Palette.

2.	 Create shapes on workspace and apply fill and stroke colors. 
Fill colors represent engrave fills, and stroke colors represent 
cut lines.

3.	 From the Print dialog, configure your printer by clicking Setup 
on the Printer tab.

4.	 On the Print dialog, click OK to send the job to the laser 
engraver. 
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Getting Started with Installing Vision Pro
Note: Before installing, please verify that you have 
administrative permissions. Otherwise, Windows will 
prevent the installation of  the dongle support software.

Policy On Lost Or Stolen Security Devices

□□ The USB security device provided with Vision Pro is your proof  
of  purchase. If  the dongle is lost or stolen, then that is equivalent 
to losing the entire software package, and a new package of  Vision 
Pro must be purchased.

□□ In the event of  a damaged security device that must be replaced, 
there is a nominal fee for EXCHANGING a new device for 
the older device, where the older device must be reclaimed by 
CADlink.
This fee is waived where product is still under warranty.

□□ Regardless, it is recommended that you ensure that your security 
device is covered under your business insurance policy.

Step 1 – Program Installation

1.	 Connect the USB security device NOW.

2.	 Insert the Vision Pro install CD into your CD-ROM drive. The 
install wizard should “auto start”.

If  the install wizard fails to auto start, then you will need to start 
the installation process manually:

□□ From the Start menu, choose Run to open the Run dialog.
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□□ Click Browse and locate the setup.exe file that is on the CD in 
the CD-ROM drive.

□□ Click Open to choose the setup.exe file, and click OK to close 
the Run dialog.

3.	 During the installation, you will be asked to install various 
components:

□□ If  you are asked to insert a license disk or CD, then insert the 
license disk or CD that was provided with your Vision Pro 
package. Verify that the drive path is correct, and click OK to 
continue.

□□ When asked to install cutter drivers, it is recommended that 
you install drivers for your cutters at this time. You will be 
provided with a list of  manufacturers and cutters to choose 
from.

□□ When asked to install fonts, it is recommended that you install 
fonts at this time. The installer will locate any TrueType fonts 
that are already installed and make them available for use in 
Vision Pro.

4.	 After the installation is complete, restart Windows.

5.	 If  you were asked to insert a license disk or CD during the install, 
then eject the disk and store it in your Vision Pro package.

6.	 Launch Vision Pro from the Start menu >> All Programs >> 
Vision Pro group.

7.	 Proceed to the Customizing the Vision Pro Workspace chapter.
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Customizing the Vision Pro Workspace
The following are common elements of  the Vision Pro workspace that 
you may wish to customize.
Once the workspace is ready, proceed to either 1) the Preparing a Rotary 
Engraving Job chapter, or 2) the Preparing a Laser Engraving Job chapter.

Common View Menu Controls

Note the following View menu controls that toggle elements of  the 
Vision Pro workspace:

□□ Show Plate – Toggle the plate size, which is used to preview 
the cuttable area of  the loaded media.

□□ Show Fill – Toggle the object fill colors.

□□ Show Bitmap Outlines – Toggle the display of  imported or 
linked images.

□□ Show Tool Diameter – Show the thickness of  the tools being 
used for cutting tool paths.

□□ Show Tool Paths – Toggle the display of  tool paths.

InstantReplay

Under the Options menu, confirm that the Use InstantReplay item is 
checked (ON).
InstantReplay tracks the history of  operations and special effects that 
have been applied to objects. When InstantReplay is ON, changes to an 
object will automatically update any operations or special effects that 
have been applied to that object.
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When creating badges that have variable text, InstantReplay will re-
apply operations and special effects for the text of  each badge.

Multiple Instance

To have more than one Vision Pro window open at the same time, 
enable the Multiple Instance option under the Options menu. To 
help manage these windows, there will be two additional commands 
under the File menu: Close and Close All.

□□ Close – Close the current Vision Pro window (prompt to save)

□□ Close All – Close all of  the Vision Pro windows

Having extra Vision Pro windows allows components of  the design 
to be edited separately and then combined. To move a selected object 
between Vision Pro windows, use the Copy and Paste commands. 
In addition, objects can be drag-and-dropped between Vision Pro 
windows.

Workspace rulers

The workspace rulers can be set for either millimeters or inches. The 
units of  measurement can be changed using either of  the following:

□□ Left-click the ruler and choose either Inches or Millimeters 
from the context menu. (Fig. 1)

□□ From the Options menu, choose Vision Pro Setup >> 
General Preferences, and then specify the Units.
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Plate Size

The plate size is used as a guide to indicate the available cutting space 
for your design. You will need to set the plate size according to the 
media that is loaded in the machine. Note that the plate size is used for 
the placement of  badges (see either the Preparing a Series of  Single Plate 
Badges, or Creating Multiple Badges per Plate chapters).

□□ The visibility of  the plate size is toggled via View menu >> 
Show Plate.

□□ Change the plate size via Layout menu >> Plate Size. (Fig. 2)

Fig 1 - Left-click the Vision Pro ruler to change 
the units of measurement.
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On the Plate Size dialog, set the following:

□□ Set Current Selection to Custom.

□□ Set Orientation to either Portrait or Landscape.

□□ Set Origin Selection according to where the grid origin 
should be positioned.

□□ Set the Width and Height (the units here will correspond to 
the ruler settings).

Fig 2 - Use the Plate Size dialog to configure the on-
screen preview of the cutting area.
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Importing from CorelDraw or Adobe Illustrator
Vision Pro supports a wide range of  commonly used file formats, such 
that you can work in the design environment that is most comfortable 
for you. The resulting design can then be brought into Vision Pro for 
further output preparation. The following sections provide advice 
about how to use some of  the more common file formats. Though 
CorelDraw and Adobe Illustrator are mentioned, the advice is typical 
of  how to use these file formats with other design applications.

Create a Design in Vision Pro

If  you do not already have a design for importing, the design can be 
created in Vision Pro.
For designs that will be used to create multiple badges, creating a plate 
design within Vision Pro provides greater control for customizing the 
text frame properties to automatically adjust text size and kerning for 
each badge. This is described in the Create a Plate Design in Vision Pro 
chapter.

Import a Design from CorelDraw

Choose from the following methods to bring a design from CorelDraw 
to Vision Pro. To preserve font information, avoid converting text to 
graphics when importing or exporting.

□□ From the CorelDraw Standard menu, select Application 
Launcher >> CorelDraw to Vision Pro. The view will 
switch to Vision Pro, and you can then click on the Vision Pro 
workspace to place the design.

□□ From the CorelDraw File menu, choose Save As and save 
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the design as an AI file. When saving, do not use a file 
compatibility greater than Adobe Illustrator 8.0 .

□□ From the CorelDraw File menu, choose Export and save the 
design as an EPS file. Check that text is being exported as text.

□□ From the CorelDraw File menu, choose Publish to PDF. 
Note that the PDF publish settings can be used to embed font 
information within the PDF file.

Import a Design from Adobe Illustrator

Use the following method to bring a design from Illustrator to Vision 
Pro. To preserve font information, avoid converting text to graphics 
when importing or exporting.

□□ From the Adobe Illustrator File menu, choose Save As.

□□ When saving an AI or PDF file, set the subset fonts at 1% to 
embed font information within the file.
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Preparing a Rotary Engraving Job
The following procedure describes how to configure Vision Pro for a 
rotary engraving job. We will begin by adjusting the machine settings 
within Vision Pro, creating a design that has a tool path for engraving, 
previewing how that design will appear before output, and then sending 
the job to be cut.

Note: For laser engravers, please refer to the subsequent 
procedure, Preparing a Laser Engraving Job.

Machine Setup

When Vision Pro is installed for the first time, or when drivers for a 
new machine have been installed, the Output dialog should be used to 
configure Vision Pro for output to the machine.

1. From the Windows Start menu, launch Vision Pro.

2. The Plate Size dialog will query for the size of  your engraving 
bed. Typically, the Width and Height are set according to the 
cutting area of  your machine.

These settings can be modified later using Layout menu >> Plate Size.

3. From the Engrave menu, choose Engraving Defaults. The 
Output dialog will open. (Fig. 3)
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4. Verify that the Selected Driver and Tool settings are correct.

Where shapes will be cut with more than one pass (i.e. cutting to 
progressive depths), the Tool setting should be “Multiple Pass” or 
“Router” (depending on the machine model). Make sure Plate is 
selected.

5. The Output Tool Paths checkbox will probably be enabled 
by default. If  so, then clear the checkbox. If  this checkbox is 
already cleared, then proceed to the next step.

6. With the Output Tool Paths checkbox clear, click the option to 
tick it. The Tool Path Options dialog will open. (Fig. 4)

Fig 3 - Use the Output dialog to set default parameters for your 
machine.
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7. Click the Output Tool Paths option. Enabling this option 
indicates that the tool paths will be previewed in the Engrave 
Preview state.

8. Clear the “Also Cut Contour Paths” option. If  this option were 
checked, then all objects (aside from tool paths) will be viewed 
as contour cutting paths in the Engrave Preview state. By 
disabling this option, only tool paths will be previewed in the 
Engrave Preview state.

Fig 4 - The Tool Path Options dialog is 
used to enable the creation of tool paths, or 
to automatically apply a default tool path 
to objects.
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9. Click OK to close the Tool Path Options dialog. The view will 
return to the Output dialog.

10. Click Save Default to confirm your changes.

11. Click the Setup button. (Fig. 5)

12. The Engraver Setup dialog will open.

13. On the Engraver tab, confirm that the Machine Limits have 
not been exceeded. (Fig. 6)

Fig 5 - From the Output dialog, click Setup to 
open the Engraver Setup dialog.
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14. Click the Port tab. (Fig. 7)

15. Set the Method = Direct to port.

Fig 6 - Confirm the Machine Limits.
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16. Set the Port Location for the machine.

In the vast majority of cases with CNC routers, the port will be “FILE:”, 
and the router will have a system for downloading the output file that 
is generated by Vision Pro. For more information, please refer to the 
Operator Manual that was provided with the router.

17. Click the Engraver Options tab. (Fig. 8)

18. Set the Origin and End Point according to where you want 
the machine to start and finish each job.

Fig 7 - On the Port tab, specify the Port Location for which the 
machine is connected.
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19. Click OK to close the Plotter Setup dialog.

20. Click OK to close the Output dialog.

Creating a Tool Path

At this point, Vision Pro has been configured to send output to your 
machine. Now we want to create a design and assign a tool path that 
can be output for cutting.

1. On the Vision Pro workspace, create a rectangle shape.

2. With the rectangle shape selected, left-click the Online button 
from the Tool Path Tools flyout. (Fig. 9)

Fig 8 - On the Engraver Options tab, specify the Origin (starting 
tool position) and the End Point (ending tool position).
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3. The Online dialog will open. (Fig. 10)

4. Some of  the key information of  a cut template is the Tool being 
used and the Depth being cut. The color will be used for 
displaying the tool path on the workspace.

5. Click OK to apply the tool path and close the Online dialog.

Fig 9 - Select the shape and choose Online from the Tool Path 
Tools flyout.

Fig 10 - Set the tool and cutting depth.
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6. The resulting tool path will appear like a stroke on the rectangle. 
If  the tool path is not visible, then confirm that the Show 
Tool Paths option is enabled (View menu).

Note: In step (2), left-clicking the Online button 
forced the Online dialog to open, whereas right-
clicking would have applied the most recently used 
Online tool path (if  any).

Previewing and Cutting the Tool Path

1. Now that the tool path has been created, choose Output from 
the Engrave menu to activate the Engrave Preview mode. 
The tool path will be positioned as it would be cut upon the 
material. (Fig. 11)

Fig 11 - In Engrave Preview mode, the device limits are shown as a 
green rectangle.
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2. Within the Engrave Preview mode, the device limits are shown 
as a green rectangle, so that the placement of  the tool path can 
be confirmed. In the SmartBar, verify that both the Device 
and Tool are the same as were selected previously within the 
Output dialog.

3. At this point, the cut data is ready to be sent from Vision Pro. 
Please confirm that the machine is online and loaded with the 
appropriate material.

4. On the Cut Manager toolbar, clicking the Engrave button will 
begin the sending of  cut data.

Note: If  the Port Location of  the Plotter Setup dialog 
had been set to “FILE:”, then Vision Pro will prompt for a 
filename and file location before saving the cut data.
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Preparing a Laser Engraving Job
Whereas cutting to a rotary engraver uses the Engrave menu >> 
Output command for sending a job, laser engravers use the File menu 
>> Print command because the printer driver is used to interpret 
the image data for laser engraving. In this manner, laser engravers can 
interpret object fills and strokes as cut data. 

1. From the Windows Start menu, launch Vision Pro.

2. The Plate Size dialog will query for the size of  your engraving 
bed. Typically, the Width and Height should be set according 
to the cutting area of  your machine.

3. These settings can be modified later using Layout menu >> 
Plate Size.

Set a Default Color Palette

1. From the Options menu, choose Palette >> Load >> Set 
Default.

This command is also available through the Shop Palette context menu.

2. The Default Palette browse dialog will open.

3. From the Vision Pro install directory, browse to the Palettes >> 
Engrave directory.

4. In the Engrave directory are an assortment of  color palettes per 
different manufacture of  laser engraver. Each palette contains 
colors used by the given manufacturer to indicate speed and 
power.
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5. Choose the color palette that corresponds to your laser engraver, 
and then click the Save button.

6. From the File menu, start a new workspace by choosing New.

7. Along the bottom of  the workspace, note that the Shop Palette 
has loaded the manufacturer palette that you had previously set 
as the default.

Setting Fill and Stroke Colors

With laser engravers, object fill colors produce an engrave fill, and 
hairline colors produce a cutting line.

1. Under the View menu, confirm that there is a checkmark beside 
the Show Fill option.

2. Under the View menu, confirm that there is a checkmark beside 
the Show Tool Paths option.

3. Create a circle shape and assign a black fill.

(i.e., select the circle and left-click black in the Shop Palette)

4. Draw a square shape around the circle and assign an Invisible 
fill to the square. (Fig. 12)

(i.e., select the square and left-click Invisible in the Shop Palette)
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5. Select the square shape.

6. From the Stroke and Fill Tools flyout, choose Tool Diameter.

7. In the SmartBar, choose a Hairline style, and set a red stroke 
color.

Fig 12 - Set an invisible fill by left-clicking Invisible on the Shop 
Palette.
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Printing to the Laser Engraver

As mentioned previously, laser engraving output is driven through a 
printer driver, so output from Vision Pro in done using the File menu 
>> Print command.

1. From the File menu, choose Print. The Print dialog will open.

2. On the Printer tab, select your laser engraver.
Note: If  your laser engraver is not listed, then refer to the 
installation instructions provided with your laser engraver.

3. Tick the Preview checkbox. (Fig. 13)

Fig 13 - The Printer tab is used to select the laser engraver 
and adjust its output properties.
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4. Click the Preferences tab. (Fig. 14)

5. Tick the Print As Shown On Screen checkbox.

6. Click the Plate Area option.

7. If  required, tick the Print by Colors option.

8. The Print by Colors option is used to maintain a particular 
sequence in which the objects are cut.

Fig 14 - The Preferences tab is used to choose what 
workspace elements should be output.



33Preparing a Laser Engraving Job

9. On the Printer tab, click the Setup button.

10. The Properties dialog for your laser engraver will open.

11. The controls on the Properties dialog will vary according 
to your model of  laser engraver. For specific instructions 
concerning these controls, please refer to the documentation 
provided with your laser engraver.

12. The following aspects of  the Properties dialog (e.g., Fig. 15) 
should be confirmed:

□□ For the colors defined within the driver, adjust the power 
and speed settings as required.

□□ For each color, set the pen mode to output both raster and 
vector data.

□□ Confirm that the engraving area is correct.

□□ Set the cutting mode to Black and White.

13. Click OK to accept the Print dialog settings and enter the Print 
Preview page.

Sending the Laser Engraving Job

1. The file is ready to be sent from Vision Pro.

2. Confirm that the machine is online and loaded with the 
appropriate material.

3. In Print Preview, click Print to begin engraving. (Fig. 16)
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Fig 15 - The Properties dialog will vary according to the model of 
laser engraver. To learn more about the available controls, check 
the help instructions that were included with the printer driver 
installation.
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Fig 16 - In Print Preview, click the Print button to send output to 
the laser engraver.
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Tracing Artwork into Cut Paths
Often a customer will provide sample artwork or business cards that 
are of  relatively poor quality for engraving. In such a case, use the 
AccuScan image editing features to clean up and trace the artwork into 
vector paths that can be cut.

Importing a Bitmap Image

Your Vision Pro installation directory contains a Tutorial sub-directory. 
Within the Tutorial directory are sample files that can be used with the 
following procedure.

1. From the File menu, choose the Import item. The Import File 
dialog will open.

2. Browse to the Tutorial directory and choose the cortech.tif  file.

3. Click Import to proceed.

4. Click on the workspace to place the imported file. (Fig. 17)

Fig 17 - An imported image on the workspace.
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Convert the Image to Monochrome

In order to obtain the best tracing results, convert the image to 
monochrome.

1. Select the image.

2. Choose Image menu >> Mode >> Monochrome. (Fig. 18)

3. The image will now be in monochrome format.

Fig 18 - From the Image menu, the Mode flyout 
is used to change the type of image.
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Tracing the Image with AccuScan

The monochrome image is now ready to be traced by AccuScan.

1. With the image selected, choose AccuScan from the Scan 
Tools flyout. (Fig. 19)

Fig 19 - Select the image and choose AccuScan. Alternatively, double-
clicking an image will activate AccuScan.
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2. The AccuScan controls will become available within the 
SmartBar.

3. At the far-right of  the SmartBar, the controls for Vectorization, 
Trace Setup, and Saved Settings are available. (Fig. 20)

Fig 20 - In AccuScan mode, the tracing tools will become 
available in the SmartBar.
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5. To begin tracing the image, click the Vectorization button. Our 
sample image is relatively simple, so only a moment will be 
required to complete the tracing.

6. Once the image trace is complete, click the Close button to 
close AccuScan and return to the Select state. The trace is now 
grouped on the workspace.

7. Drag the bitmap aside, so that you can see the traced line art.

8. To see the tracings more clearly, toggle the View menu >> 
Show Fill command.

4. From the Save Settings drop-list, choose the “Small Serif  Text” 
item. (Fig. 21)

Fig 21 - Several presets for tracing are available from the 
drop-list.
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Adding Cut Paths to Line Art
Under the Engrave menu, the Contour Cut tool is used to create cut 
paths. This section discusses how to add cut paths to line art, and the 
subsequent section will discuss images.

1. Select the imported line art that you want to add contour cut 
paths to.

2. From the Engrave menu, choose Contour Cut. 

3. At the far-left of  the SmartBar, select the type of  contour cut 
path that you want to create.

4. Tick Inside/Outside to cut both inner and outer contours. 
Otherwise, only the outer contours will be cut.

5. Set the Corner Style according to how rounded or sharp the cut 
paths should be. (Fig. 22)

Fig 22 - Use the Corner Style to adjust how the cut path 
follows the shape contour.
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6. Set the Offset according to how you want the cut lines spaced 
along the line art contours. (Fig. 23)

The Offset amount indicates the distance between the object contour 
and the resulting contour cut. An Offset of zero will place the cut lines 
precisely along the edges of the line art, whereas a positive or negative 
value may be set according to how much trimming you want.

7. If  you selected the Miter corner style, then the Miter Limit 
field will appear.

The Miter Limit is applied between the corners of the original object 
and the contour cut. This limit is expressed as a percentage of the Offset 
amount. (Fig. 24)

Fig 23 - The Offset is the distance of the cut path from the 
object contour.



43Adding Cut Paths to Line Art

8. The Color Picker is used to indicate the color of  the dashed 
contour cut lines on the workspace.

For rotary engravers, choose a color that allows you to differentiate the 
contour cut lines within the design. If you later use the Filter By Color 
tool, then you can choose which contour cut paths to cut according to 
their color.

For laser engravers, choose a color according to the power and speed 
settings within the printer driver.

9. Click an empty portion of  the workspace to finish editing the 
contour cut paths.

10. The contour cut paths will appear as dashed lines along the 
contour of  the line art.

Fig 24 - The Miter Limit is the 
percentage of corners that are trimmed.
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Adding Cut Paths to Images
From the Engrave menu, the Contour Cut command is used to create 
cut paths for images in three ways:

A.	 Create a rectangular cut line around the bounding area of  the 
image.

B.	 Create an irregular cut line that traces the transition between 
white and dark portions of  the image.

C.	 Create an irregular cut line that traces the transition along a 
specific grayscale value in the image.

1.	 Select the imported image that you want to add contour cut 
paths to. 

2.	 From the Engrave menu, choose Contour Cut. (Fig. 26)

3.	 At the far-left of  the SmartBar are two checkboxes: Inside/
Outside and Bitmap Frame. These checkboxes control how 
cut lines are created for an image. For example:

Fig 25 - From left to right are three examples of cut lines having 
been added to an image. In the first image, the cut lines follow 
the rectangular bounds of the image. In the second image, the 
cut lines follow the contour of the image. In the third image, the 
cut lines include a shadow that has been added to the image.
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□□ To cut within the rectangular bounds of  the image, the 
Bitmap Frame checkbox should be OFF (no tick).

□□ To create a cut lines that follow the contour of  the image (i.e., 
inner contours), the Inside/Outside checkbox should be ON 
(ticked).

4.	 Set the Corner Style according to how rounded or sharp the 
cut paths should be.

5.	 Set the Offset according to how you want the cut lines spaced 
along the image contours.

6.	 Select a color from the Color Picker to use for the dashed 
contour cut lines on the workspace.

□□ For rotary engravers, choose a color that allows you to 
differentiate the contour cut lines within the design. If  you 
later use the Filter By Color tool, then you can choose 
which contour cut paths to cut according to their color.

□□ For laser engravers, choose a color according to the power 
and speed settings within the printer driver.

Fig 26 - The SmartBar displays the Contour Cut controls.
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7.	 Click Apply to create contour cut paths for the image. If  the 
Bitmap Frame checkbox = OFF, then the Monochrome 
Filter dialog will open (Fig. 27). Otherwise, proceed to step (8).

□□ To trace the contour of  an image that has a white 
background, set the Threshold to 255 (move the slider all 
the way to the right).

□□ To trace the contour of  an image that has a shadow effect, 
set the Threshold somewhere around 200 (move the 
slider close to the right).

□□ For a monochrome image, the slider will not be adjustable.

Fig 27 - The Monochrome Filter dialog is used to force 
near-white hues to white, or near-black shades to black. 
This is typically done to obtain a clean cut line that closely 
follows the image contour.
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8.	 Click within an empty portion of  the workspace to finish editing 
the contour cut paths.

Tips When Setting the Threshold Value

The Threshold value on the Monochrome Filter dialog determines 
the contour cut between the light and dark portions of  the image. 
Behind the scenes, Vision Pro is analyzing a monochrome (i.e. black-
and-white) version of  the image to determine the discrete boundaries 
of  the image. To improve the process, consider the following:

□□ The image is composed of  a fine grid of  pixels. Each pixel 
in the image has a brightness that ranges from 0 to 255. A 
brightness that is close to 0 is considered to be near white 
(maximum lightness), whereas a brightness that is close to 255 
is considered to be near black (maximum darkness).

□□ For each pixel in your image, a brightness lower than the 
Threshold will be considered to be white, and a brightness 
above the Threshold will be considered to be black.
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Create a Plate Design in Vision Pro
Use the following procedure to create a single plate design with text 
that adjusts to the plate margins.

1. Under the Options menu, verify that Guides >> Use Guides is 
ON (i.e., has a checkmark).

2. Create a rectangular shape that will represent the dimensions of  
the plate.

3. With the rectangle selected, press [Shift] and then right-click the 
upper-left handle of  the rectangle.

4. Two guides will be created.

5. Press [Shift] again and right-click the lower-right handle.

6. Another two guides will be created.

Note: To distinguish between the rectangle and text, either 
toggle the View menu >> Show Fill option, or assign 
different fill colors to each object.

7. From the Text Tools flyout, choose Text Compose.

8. Using the guides, click and drag a text frame from the upper-left 
to the lower-right of  the rectangle.

9. The text controls will appear in the SmartBar. (Fig. 28)
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10. Click the Center Justify button.

11. Click the Center Spacing button.

12. Click the Frame Properties button to open the Text Frame 
Properties dialog. (Fig. 29)

13. Set the Margins to Percentage, and set each margin to a 6.0 
value.

14. The Auto Spacing checkbox should be OFF (no tick).

15. Click the Vertical Compression button.

16. The Vertical Compression dialog will open. (Fig. 30)

17. Click the “Compress text only when height exceeded” 
option.

18. From the Method drop-list, choose “Character height 
compression”.

Fig 28 - When composing text, the Text Tool controls will appear in 
the SmartBar. All text objects have a text frame, for which margins, 
justification, etc. can be customized .
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Fig 29 - Adjusting the margins and 
compression settings for a text field.

Fig 30 - Choose the type of vertical compression that 
will fit text within the text frame.
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19. From the Vertical Compression dialog, click the Close 
button.

20. On the Text Frame Properties dialog, click the Close button.

Create Text in the Text Frame

Now that the text frame margins and compression have been set, we 
can enter several lines of  text. As new lines are added, text compression 
will be automatically applied. This text compression will also be applied 
when creating badges that have variable text.

1. When the Text Frame Properties dialog was closed, the view 
returns to the text frame.

2. Type a line of  text and press [Enter].

3. Type a second line of  text and press [Enter].

4. Type a third line.

5. As each line is added, note how the character heights are 
automatically reduced to fit the text within the text frame.

6. When you are finished adding lines, click in an empty portion of  
the workspace.
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Preparing a Series of Single Plate Badges
Use the following procedure to prepare a series of  badges, where 
only one badge will be cut at a time. Text substitution can be applied 
for each badge, such that the InstantReplay feature will automatically 
replicate any special effects that have been applied to the text, such as 
outlines, transformations, or shadows.

Note: If  a plate design needs to be created, then refer to 
the Create a Plate Design in Vision Pro chapter.

Note: If  a plate design needs to be imported from 
another design application, then refer to the Importing from 
CorelDraw or Adobe Illustrator chapter.

Fig 31 - Position the design on the sign plate as it 
will be output. Each badge will be automatically 
arranged at this position.
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Position the Initial Design

Position the design on the plate according to where the machine should 
cut. (Fig. 31)

Applying an Online Tool Path for Rotary Engravers

1. For laser engravers, proceed to Applying Colors for Laser Engravers.

2. We want to apply an online tool path, which InstantReplay will 
replicate for each badge.

3. Select the text shape, and then create an Online tool path from 
the Engrave menu. (Fig 32)

Fig 32 - Under the Engrave menu, tool paths are 
created from the Create Tool Path flyout. These 
tool paths can also be created from the Tool Path 
Tools flyout.
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4. The Online dialog will open. For this example, a 0.005 ¼” 
Engraver was used, and the Depth was set to 0.01”.  (Fig. 33)

5. Click OK to accept the Online dialog settings, and the tool path 
will be applied.

6. Note that the View menu >> Show Tool Diameter command 
can be used to toggle visibility of  the tool paths.

Applying Colors for Laser Engravers

1. For rotary engravers, proceed to the Initial Badge Setup.

2. Check that the fill and stroke colors are correct for the plate 
design.

3. The colors set here will be replicated for each badge.

Fig 33 - Choose the loaded tool and indicate the cutting depth. 
The Color will be used when displaying the tool path on the 
workspace.
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Initial Badge Setup

1. Select all the elements of  your plate design. The objects selected 
will be replicated for each badge.

2. From the Layout menu, choose the Badges item. The Badge 
Setup dialog will open. (Fig. 34)

Fig 34 - Use the Badge Setup dialog to set margins, spacing, and 
variable text for each badge.
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3. Tick the Use Plate checkbox to limit each badge to a single 
plate.

4. If  the Use Plate checkbox is already ticked, then clear the 
checkbox and then tick it again. The Page preview will now 
show as a single, white badge, as opposed to multiple badges 
arranged on a single plate.

5. Notice that the Plate fields, Height and Width, have been set to 
the dimensions of  the sign plate. These settings are fine. 

6. Set the Margins according to your design. This is unnecessary if  
you have already defined margins within the text field.

7. Set the Spacing – Vertical and Horizontal to zero.

8. If  present, clear the Compress Equally Over Copies option 
(OFF).

Set Variable Text

1. For our example, we have a tab-delimited text file that contains 
country names and the name of  their representative

2. In the Replaceable items / text list, click each item for which 
text replacement should be applied. For this example, only the 
first two text fields have been selected. (Fig. 35)

The [Ctrl] and [Shift] modifier keys can be used when selecting from 
this list. Note that these items are listed according to the order in which 
they were created on the workspace.
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3. Within the Replacement data file section, click the Browse 
button and choose the text file that contains your replacement 
text.

4. This example uses the “MemberStates.txt” file that is in the 
Vision Pro Tutorial directory. (Fig. 36)

Fig 35 - Select text fields for text 
substitution.

Fig 36 - Choose a text file that contains 
replacement text.
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5. When the text file is loaded, note that the number of  badges is 
updated to reflect the number of  data entries found within the 
file.

6. To the right of  the Browse button, verify that the drop-list 
indicates the delimiter that is used in the text file. In this 
example, “Tab” indicates that the fields within the text file are 
separated by [Tab] characters.

Text Substitution for Each Badge

1. At the bottom-right corner of  the Badge Setup dialog, click the 
OK button.

2. The Text Substitution dialog will open. (Fig. 37)

Fig 37 - Data is read and summarized in the Text 
Substitution dialog.
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3. All of  the entries from the text file will now be listed.

Along the bottom of the Text Substitution dialog, note the shortcuts 
that can be used to rearrange the columns.

4. Click OK to accept the Text Substitution fields, and Vision Pro 
will proceed to create the badges. 

The Finished Badges 

1. When the badges have been completed, the workspace will 
display the first badge in the series. (Fig. 38)

2. Recalculating such operations is part of  the InstantReplay 
functionality that is built into Vision Pro. 

□□ For rotary engraving jobs, notice that the Online tool 
path operation has been recalculated to account for the 
substituted text.

□□ For laser engraving jobs, note that the fill and stroke color 
assignments have been retained for each substituted text 
object.

   

3. To view the remaining badges, use the Paging Tool that is at the 
bottom-right corner of  the workspace. Click the Forward and 
Back navigation buttons to access the other badges. (Fig. 39)
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Fig 38 - After badges have been created, the view will return to the 
Vision Pro workspace, where text substitution for each badge has 
occurred.

Fig 39 - Use the Paging Tool to browse each badge.
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Creating Multiple Badges per Plate
Use the following procedure to prepare a series of  badges, where 
multiple badges will be arranged on each single plate. Text substitution 
can be applied for each badge, such that the InstantReplay feature will 
automatically replicate any special effects that have been applied to the 
text, such as outlines, transformations, or shadows.

Note: If  a plate design needs to be created, then refer to 
the Create a Plate Design in Vision Pro chapter.

Note: If  a plate design needs to be imported from 
another design application, then refer to the Importing from 
CorelDraw or Adobe Illustrator chapter.

Note: In the lesson, Creating a Multi-line Plate, the multi-
line plate was stored as a “badge.cdl” file, and badge 
replacement text was stored as a “MemberStates.txt” file. 
Both files will be referred to within this lesson.
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Position the Initial Design

When creating multiple badges per plate, the initial placement does not 
matter because the badges will be automatically positioned on the plate 
size. (Fig. 40)

Fig 40 - When creating multiple badges per plate, 
the initial position does not matter because the 
badges will be arranged automatically.



63Creating Multiple Badges per Plate

Applying an Online Tool Path for Rotary Engravers

1. For laser engravers, proceed to Applying Colors for Laser Engravers.

2. We want to apply an online tool path, which InstantReplay will 
replicate for each badge.

3. Select the text shape, and then create an Online tool path from 
the Engrave menu. (Fig. 41)

Fig 41 - Under the Engrave menu, tool paths are 
created from the Create Tool Path flyout. These 
tool paths can also be created from the Tool Path 
Tools flyout.
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4. The Online dialog will open. For this example, a 0.005 ¼” 
Engraver was used, and the Depth was set to 0.01”. (Fig. 42)

5. Click OK to accept the Online dialog settings, and the tool path 
will be applied.

6. Note that the View menu >> Show Tool Diameter command 
can be used to toggle visibility of  the tool paths.

Applying Colors for Laser Engravers

1. For rotary engravers, skip to the Initial Badge Setup.

2. Check that the fill and stroke colors are correct for the plate 
design.

3. The colors set here will be replicated for each badge.

Fig 42 - Choose the loaded tool and indicate the cutting depth. 
The Color will be used when displaying the tool path on the 
workspace.
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Initial Badge Setup

1. Select all the elements of  your plate design. The objects selected 
will be replicated for each badge.

2. From the Layout menu, choose the Badges item. The Badge 
Setup dialog will open. (Fig. 43)

Fig 43 - Use the Badge Setup dialog to set margins, 
spacing, and variable text for each badge.
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3. Clear the Use Plate checkbox, such that multiple badges can fit 
within a single plate.

4. Note that the Page Preview shows multiple badges arranged on 
a single plate.

5. Notice that the Plate fields, Height and Width, have been set to 
the dimensions of  the sign plate. These settings are fine. 

6. Set the Margins according to your design. This is unnecessary if  
you have already defined margins within the text field.

7. If  present, clear the Compress Equally Over Copies option 
(OFF).

8. Set the Spacing – Vertical and Horizontal to zero.

9. Verify that the Compress Text Equally Over Copies option is 
disabled.

10. Tick the Use Score Lines checkbox.

11. Use the color picker to choose an appropriate score line color. 
For laser engravers, this color should represent a speed and 
intensity that will allow the badges to break cleanly.
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Set Variable Text

1. For our example, we have a tab-delimited text file that contains 
country names and the name of  their representative

2. In the Replaceable items / text list, click each item for which 
text replacement should be applied. For this example, only the 
first two text fields have been selected. (Fig. 44)

The [Ctrl] and [Shift] modifier keys can be used when selecting from 
this list. Note that these items are listed according to the order in which 
they were created on the workspace.

3. Within the Replacement data file section, click the Browse 
button and choose the text file that contains your replacement 
text.

4. This example uses the “MemberStates.txt” file that is in the 
Vision Pro Tutorial directory. (Fig. 45)

5. When the text file is loaded, note that the number of  badges is 
updated to reflect the number of  data entries found within the 
file.

Fig 44 - Select text fields for text 
substitution.
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6. To the right of  the Browse button, verify that the drop-list 
indicates the delimiter that is used in the text file. In this 
example, “Tab” indicates that the fields within the text file are 
separated by [Tab] characters.

 

Text Substitution for Each Badge

1. At the bottom-right corner of  the Badge Setup dialog, click the 
OK button.

2. The Text Substitution dialog will open. (Fig. 46)

3. All of  the entries from the text file will now be listed.

Along the bottom of the Text Substitution dialog, note the shortcuts 
that can be used to rearrange the columns.

4. Click OK to accept the Text Substitution fields, and Vision Pro 
will proceed to create the badges. 

Fig 45 - Choose a text file that contains 
replacement text.
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The Finished Badges

1. When the badges have been completed, the workspace will 
display the first page of  badges. (Fig. 47)

2. If  there are more badges than will fit on a single plate, the 
Paging Tool can be used to view the remaining badges. Click 
the Forward and Back navigation buttons to access the other 
badges. (Fig. 48)

 

Fig 46 - Data is read and summarized in the Text 
Substitution dialog.
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Fig 47 - After badges have been created, the view will return to the 
Vision Pro workspace, where text substitution for each badge has 
occurred.

Fig 48 - If there are additional plates of badges, then 
use the Paging Tool to browse each plate.
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Photo Laser – Preparing an Image for Laser Engraving
The Photo Laser tool is used to prepare an image for output through 
a laser engraver. Various image filters are available for improving the 
quality of  the image, and you can choose from preset settings that have 
been configured for different types of  material. Since a laser engraver 
is essentially a monochrome device (laser on or laser off), any color 
information retained in the image is not useful, so the resulting photo 
laser image will be in monochrome format.

1. Import an image onto the Vision Pro workspace. (Fig. 49)

2. From the Transform menu, choose Photo Laser >> 
Interactive.

Fig 49 - Import either a full color, grayscale, or monochrome image. 
Photo Laser will perform the necessary conversion to produce a 
monochrome image that is laser-ready.
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3. The Photo Laser dialog will preview the effect of  applying the 
various filters. (Fig. 51)

4. In the Filter list, right-click will toggle a filter between ON/
OFF.

Using Preset Filter Settings

In the lower-left corner of  the Photo Laser dialog, click the Load 
Presets button to choose from an assortment of  parameter files that 
have been configured for various materials. (Fig. 50)

Fig 50 - Choose from Photo Laser presets for an 
assortment of material types.
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Suggestions for adjusting filters from scratch

If  you wish to adjust the Photo Laser settings without using preset 
values, then it is recommended that you start with only one filter, and 
then incrementally increase the number of  filters until you achieve the 
desired results. For example:

□□ Right-click to turn OFF all the filters, except for the 
Histogram filter.

□□ Adjust the Histogram filter to trim excess shadow (Black) 
and excess highlight (White).

□□ If  necessary, adjust the midtone (Gamma) to obtain more 
balance in the resulting shades.

□□ At this point, the image can be further refined by incrementally 
turning on more filters, one by one, and making adjustments as 
appropriate.

□□ For example, turn ON an Edge filter, set it to Unsharp 
Mask, and then adjust the Amount, Radius and Threshold 
to find values that produce good results.

□□ Then turn ON the Threshold filter and adjust the Threshold 
slider to help sharpen the image.
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Output the Photo Laser Job

1. From the Photo Laser dialog, click OK to apply the filter 
settings.

2. From the File menu, choose Print to open the Print dialog.
Note: See the Preparing a Laser Engraving Job chapter for 
more details about File menu >> Print.

Fig 51 - In the On/Off column, right-click to toggle each filter.
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3. Click OK to accept the Print dialog settings and enter the Print 
Preview page. (Fig. 52)

4. Confirm that the machine is online and loaded with the 
appropriate material.

5. In Print Preview, click Print to begin engraving.

Fig 52 - Use File >> Print to output the Laser Engraving job, and 
then Preview before sending.


